WordPress 5.2 “Jaco”

We’ve updated our base VPS images to not only include all the newest security patches for Ubuntu 18.04 LTS and PHP/MariaDB, but to also include the very latest WordPress release. Now there are even more robust tools for identifying and fixing configuration issues and fatal errors. Whether you are a Read More